Ben
@maoxiong
Estimable Member
Joined: Dec 8, 2017
Last seen: Mar 20, 2024
Topics: 22 / Replies: 77
Reply
RE: SolidCP no longer works with Smartermail

@enguard just checked my install and groups work ok...

4 months ago
Reply
RE: SolidCP no longer works with Smartermail

@sergio Thank you very much for this - works perfectly 🙂

8 months ago
Reply
RE: 1.4.9 Smartermail 100.x error when editing account

It looks like the SM100 dll has a dependency on the SM10 one, is it supposed to be like that? As far as I was aware, SM100 shouldn't use SOAP at...

11 months ago
Reply
RE: 1.4.9 Smartermail 100.x error when editing account

Actually there is an error in the Log Server was unable to process request. ---> One or more errors occurred. ---> Unexpected character encoun...

11 months ago
Reply
RE: 1.4.9 Smartermail 100.x error when editing account

Tried creating a completely new virtual server with the 100.x SM - setup a new hosting plan and everything, but still nope. Cant add accounts, n...

11 months ago
Topic
Reply
RE: Project Updates

@m-tiggelaar Awesome about the new SmarterMail interface. So will this now support setting up ActiveSync and MAPI limits / accounts?

1 year ago
Reply
RE: MS DNS 2016 DLL provider missing from ZIP packages 1.4.8

@ifacto thank you buddy, all working here now 😊

3 years ago
Reply
RE: MS DNS 2016 DLL provider missing from ZIP packages 1.4.8

Which files do we need to add/update for this? Just the SolidCP.Providers.DNS.MsDNS2016.dll? Also - this is for 2019 as well? The 2012 provider says...

3 years ago
Reply
Topic
Reply
RE: SolidCP Smartermail 17 forwarding issues

@trobinson How much are we expected to put in? What is the goal?

3 years ago
Reply
RE: SolidCP Smartermail 17 forwarding issues

@trobinson Did this ever happen? Now I am properly using EAS and MAPI, I would be interested in the upgrade 🙂

3 years ago
Reply
Answer: Smartermail + MAPI/EWS

I can reply to this now xD It's not backward compatible? So then we shouldn't upgrade to this version at all?

4 years ago
Reply
Answer: Unable to reply to any posts

Here is your desktop test to confirm 🙂 Good job!

4 years ago
Page 1 / 7