Adding RDS Server r...
 
Notifications
Clear all

Adding RDS Server running Windows 2016 RDS fails with unknown error (0x80005000)


romecoict
Posts: 3
Topic starter
(@romecoict)
New Member
Joined: 10 months ago

Hi all,

Unfortunately the documentation of SolidCP is lacking the great information. I installed SolidCP Server etc. It is working fine for Exchange 2016. I now want to add RDS Servers in the mix. So I installed the software on the RDS Gateway running 2016 Server. I uploaded my certificate and changed the OU settings to where my users reside and where the RDS Servers reside. When I add the First RDS Server it starts installing software on the RDS Server. It stops and the following error shows. 

System.Web.Services.Protocols.SoapException: System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> Unknown error (0x80005000)

 

The website states that this is met:

  1. Server is pinged to check it is on-line. (Yes i can)
  2. RDS Session Host is installed. (Yup. Done)
  3. Desktop Experience is installed. (Obviously, or else no desktop would show)
  4. Net Framework is installed. (4.6 is.... But does it need 3.5 to?)
  5. Server is rebooted if needed. (done multiple times)

What am i missing and where can i find logs that show whats up?

 

Regards,

 

Edwin

 

1 Reply
Trevor Robinson
Posts: 1442
Admin
(@trobinson)
Member
Joined: 6 years ago

Hello,

You will want to check the Windows Eventlog on the RDS Gateway under Applications -> SolidCP for more details on the error.

Regards,

Trevor

Reply
Share: