Anyone else having ...
 
Notifications
Clear all

Anyone else having issues with Web Gallery?

Page 5 / 6

takis
Posts: 12
(@takis)
Active Member
Joined: 6 months ago

Thank you !I just let you know that i using Mysql 8 so this is why the WebPI in IIS does not see that mysql is already installed on server and prompt me to install again mysql when i try to install wordpress through WebPI (since through Solicp not work currently) . Because WebPI probably trying to use version 5 .So i will not use this script because i want to continue to existing version 8 on server.Please let me know when you are ready so i will use your new script of mysql 8 .Thank you !

Reply
TechGuy
Posts: 205
(@hxkd)
Estimable Member
Joined: 5 years ago

This version does not check that mysql is installed, it assumes mysql is installed already, this version does show sql8 and sql5 when you try install, it the mysql 8 version just causes the error.

Reply
takis
Posts: 12
(@takis)
Active Member
Joined: 6 months ago

Fine .So if i understand correct, this version will not work on me while i have sql8 right ? Also i dont want to install sites to sql5 but to continue to sql8 version.So drop a message here when you have ready the new file of sql8 so i can use it 😉 .Thank you ! ( I kept your Paypal i will not forget you friend ! ).

Reply
fortyhost
Posts: 6
(@fortyhost)
Active Member
Joined: 4 years ago

Hi,

I get below with the custom feed, it picks up the new one but fails on the install.

Can you shed any light on that?

Thank you

==============

Web Application Gallery module is unavailable:
- Cannot get application pack parameters
- Error processing Application package: Object reference not set to an instance of an object.; at SolidCP.Server.Code.WpiHelper.GetAppDecalredParameters(String productId) at SolidCP.Providers.Web.WPIWebApplicationGallery.WPIApplicationGallery.GetApplicationParameters(Int32 UserId, String id) at SolidCP.Providers.Web.IIs60.GetGalleryApplicationParameters(Int32 UserId, String id)

Reply
TechGuy
Posts: 205
(@hxkd)
Estimable Member
Joined: 5 years ago

If I can resoplve the mysql 8 issue I will post it here

Reply
Page 5 / 6
Share: