Forum

SolidCP Enterprise ...
 
Notifications
Clear all

SolidCP Enterprise Server Requirement Error


robertzo
Posts: 4
Topic starter
(@robertzo)
New Member
Joined: 4 months ago

 

When I tried to install the standalone installation, in the System Configuration Check there is a SolidCP Enterprise Server Requirement Error and a SolidCP Portal Requirement Error. Here is a screenshot of what is going on. Please tell me what is wrong and what I need to do.

Screenshot 2021 05 17 222030
Topic Tags
5 Replies
Trevor Robinson
Posts: 1399
Admin
(@trobinson)
Member
Joined: 6 years ago

Hello,

I presume the details says the account already exists? You will need to make sure you remove SCPEnterprise and SCPPortal accounts from your machine.

Regards,

Trevor

Reply
robertzo
Posts: 4
Topic starter
(@robertzo)
New Member
Joined: 4 months ago

How do I remove it from my machine? I deleted ALL of the SolidCP files, sites, and application pools and uninstalled the SolidCP installer. Now I downloaded the installer again from your website and that is when I saw this message. Are there anything else I need to remove before I can install SolidCP.

Reply
1 Reply
Genadij
(@berkut)
Joined: 4 years ago

Trusted Member
Posts: 85

@robertzo check this (click on keyboard) win+r -> control -> Administrative tools -> Computer Management -> Local Users and Groups

Reply
robertzo
Posts: 4
Topic starter
(@robertzo)
New Member
Joined: 4 months ago

I tried that but it said Local Users and Groups not available on your version of windows 10.

Reply
Marco Tiggelaar
Posts: 1970
Admin
(@m-tiggelaar)
Contributor
Joined: 6 years ago

Do you have Active Directory DC installed on that windows?

(I don't use windows 10 but server 2019's for everything however i am very sure windows 10 also got local users and computers unless it's an AD DC).

Regards,

Marco

Reply
Share:
Downloads