AwStat installation...
 
Notifications
Clear all

AwStat installation guide. (Win 2016)

Page 2 / 2

briman
Posts: 41
(@briman)
Eminent Member
Joined: 3 years ago

OK seem to have installation resolved and awstats seems to be running ok, will have to wait and see if statistics are generated or errors.

Thanks everyone for the hard work on making awstats available to CP and the hard work on the installation script.

Reply
briman
Posts: 41
(@briman)
Eminent Member
Joined: 3 years ago

Success! I checked today and awastats for the websites was updated and everything looks good!

Reply
1 Reply
crododo
(@crododo)
Joined: 3 years ago

Active Member
Posts: 19

@briman

Hi,

I installed awstat thru 

 

I also enabled it in server resources but when I try to log in to it I get this msg:

System.Net.WebException: The request failed with HTTP status 404: Not Found. at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) at SolidCP.EnterpriseServer.esAuthentication.AuthenticateUser(String username, String password, String ip) at SolidCP.AWStats.Viewer.SolidCPAuthenticationProvider.AuthenticateUser(String domain, String username, String password)

 
Login to Advanced Statistics
Advanced statistics is not enabled for the specified domain. Login to control panel, open 'My Resources -> Advanced Statistics' page and add a new statistics site.
Domain:
Username: serveradmin 
Password:

Any idea what am I doing wrong?

 

Thx

Reply
Trevor Robinson
Posts: 1442
Admin
(@trobinson)
Member
Joined: 6 years ago

The web exception being 404 suggests the page its trying to connect to is not correct.

Reply
Page 2 / 2
Share: