Error Create New VP...
 
Notifications
Clear all

Error Create New VPS


Priyesh.Choksi
Posts: 9
Topic starter
(@priyesh-choksi)
Active Member
Joined: 4 years ago

Hi All,
Can anyone help to resolve below issue? Import of VPS works fine however I am only getting error when creating New VPS on SolidCP portal.

Event code: 3005
Event message: An unhandled exception has occurred.
Event time: 9/21/2018 923 AM
Event time (UTC): 9/21/2018 823 AM
Event ID: 189eced686bc4440a4a922f07409ad1c
Event sequence: 1511
Event occurrence: 12
Event detail code: 0
Application information:
Application domain: /LM/W3SVC/2/ROOT-1-131818697287384050
Trust level: Full
Application Virtual Path: /
Application Path: C:SolidCPPortal
Machine name:
Process information:
Process ID: 2296
Process name: w3wp.exe
Account name:
Exception information:
Exception type: FormatException
Exception message: Input string was not in a correct format.
at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at System.Convert.ToInt32(String value)
at SolidCP.Portal.VPS2012.VdcCreate.BindSummary()
at System.Web.UI.WebControls.Wizard.OnActiveStepChanged(Object source, EventArgs e)
at System.Web.UI.WebControls.MultiView.OnActiveViewChanged(EventArgs e)
at System.Web.UI.WebControls.MultiView.set_ActiveViewIndex(Int32 value)
at System.Web.UI.WebControls.Wizard.set_ActiveStepIndex(Int32 value)
at System.Web.UI.WebControls.Wizard.OnBubbleEvent(Object source, EventArgs e)
at System.Web.UI.Control.RaiseBubbleEvent(Object source, EventArgs args)
at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
Request information:
Request URL:
Request path: /Default.aspx
User host address:
User:
Is authenticated: True
Authentication Type: Forms
Thread account name:
Thread information:
Thread ID: 59
Thread account name:
Is impersonating: False
Stack trace: at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at System.Convert.ToInt32(String value)
at SolidCP.Portal.VPS2012.VdcCreate.BindSummary()
at System.Web.UI.WebControls.Wizard.OnActiveStepChanged(Object source, EventArgs e)
at System.Web.UI.WebControls.MultiView.OnActiveViewChanged(EventArgs e)
at System.Web.UI.WebControls.MultiView.set_ActiveViewIndex(Int32 value)
at System.Web.UI.WebControls.Wizard.set_ActiveStepIndex(Int32 value)
at System.Web.UI.WebControls.Wizard.OnBubbleEvent(Object source, EventArgs e)
at System.Web.UI.Control.RaiseBubbleEvent(Object source, EventArgs args)
at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

1 Reply
Trevor Robinson
Posts: 1442
Admin
(@trobinson)
Member
Joined: 6 years ago

Hello,

It sounds like an issue in the email templates. Can you try switch the user email type and see if that helps?
Thanks,

Trevor Robinson

Reply
Share: