Forum

unable to enable Ha...
 
Notifications
Clear all

unable to enable Hard Quota

Page 1 / 2

Max
Posts: 19
 Max
Topic starter
(@maxss2303)
Active Member
Joined: 4 years ago

Hi,
I've tried to enable Hard Quota option in configuration > system > OS ,

But this feature is not available whereas FSRM is installed in my 2012 R2 server like this picture :

I don't have a log or anything else that could explain why I can't check the box ...
Can you help me please ?
Thanks in advance.
Max

6 Replies
Marco Tiggelaar
Posts: 1958
Admin
(@m-tiggelaar)
Contributor
Joined: 6 years ago

Hello,
I have those 2 installed aswell as storage services.
I think that is enough (atleast in my own deployment it allows me to check or uncheck hard quota).
Regards,
Marco

Reply
Max
Posts: 19
 Max
Topic starter
(@maxss2303)
Active Member
Joined: 4 years ago

Hello,
Is this the only step to enable it ? because i have already all this services.
I'm on a new standalone install on 2012 R2, like you ?
Regards,
Max

Reply
Trevor Robinson
Posts: 1421
Admin
(@trobinson)
Member
Joined: 6 years ago

Hello,

You do normally just need to install it for SolidCP to see that it is enabled on the server. Can you please try run the following in powershell and screenshot the output?

Get-WmiObject Win32_ServerFeature | Where-Object { $_.Name -Like "file server resource manager" } | Select *

Thanks,

Trevor Robinson

Reply
Max
Posts: 19
 Max
Topic starter
(@maxss2303)
Active Member
Joined: 4 years ago

Hello Trevor,
Thanks for you'r reply,

The command change a little because i'm french...
The hard quota didn't work because i'm french maybe and the feature name is not the same as US version ?
Thanks,
Max

Reply
Page 1 / 2
Share:
Downloads

Login

Lost your password?

Create an account?