Forum

Error creating mail...
 
Notifications
Clear all

[Solved] Error creating mailbox or view mailbox settings


Access4IT
Posts: 3
Topic starter
(@access4it)
New Member
Joined: 2 years ago

Hello,

I can't create new mailboxes or reading mailbox general settings....Anybody an idea?

 

Error reading mailbox general settings. See audit log for more details.

System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> System.Exception: Error executing 'GET_MAILBOX_GENERAL' task on '' EXCHANGE ---> System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> Connecting to remote server server.domain.tlc failed with the following error message : For more information, see the about_Remote_Troubleshooting Help topic. at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) at SolidCP.Providers.Exchange.ExchangeServer.GetMailboxGeneralSettings(String accountName) at SolidCP.EnterpriseServer.ExchangeServerController.GetMailboxGeneralSettings(Int32 itemId, Int32 accountId) --- End of inner exception stack trace --- at SolidCP.EnterpriseServer.ExchangeServerController.GetMailboxGeneralSettings(Int32 itemId, Int32 accountId) at SolidCP.EnterpriseServer.esExchangeServer.GetMailboxGeneralSettings(Int32 itemId, Int32 accountId) --- End of inner exception stack trace ---

3 Replies
Access4IT
Posts: 3
Topic starter
(@access4it)
New Member
Joined: 2 years ago

Anybody?

The powershell urls are set correct.
Database are not suspended or excluded from provisioning.

Reply
Marco Tiggelaar
Posts: 1965
Admin
(@m-tiggelaar)
Contributor
Joined: 6 years ago

Hello,

The error indicates it can't connect to exchange powershell.

Is your powershell url set to the local fqdn of the server? for example https://myserver1.mydomain.local/Powershell

setting it to a common name such as mail.mydomain.com will not work, https is also a requirement instead of http, and on the powershell virtual directory the "integrated auth" should be checked.

once it's all set correct do a quick iisreset to make sure no logins or failures are being cached.

Regards,

Marco

Reply
Access4IT
Posts: 3
Topic starter
(@access4it)
New Member
Joined: 2 years ago

Marco,

It workes again! Thanks!
Strange thing....The settings i had worked for months...Suddenly (Just Windows updates) not anymore.

Thanks again!

Reply
Share:
Downloads