integrate and Confi...
 
Notifications
Clear all

[Solved] integrate and Configure SpamExperts

5 Posts
2 Users
0 Likes
537 Views
choffmeister
Posts: 95
Topic starter
(@choffmeister)
Trusted Member
Joined: 4 years ago

Hello,

i try now hours to integrate spam experts with solid XP and its very frustrating that i cant get it run.

I dont know what i have to add where and if i have to configure all manual in Spam Experts or if SolidCP creates the Domains and mailboxes over the api there.

Is it please possible to give me the realy only basic instructions how to implement it at the solidcp ?
I have addd this information at SolidCP, but i dont see that SolidCP creates a Domain or a Mailbox, what i make wrong ??

 

 

 

4 Replies
Trevor Robinson
Posts: 1444
Admin
(@trobinson)
Noble Member
Joined: 7 years ago

Hello,

Did you also select the spamexperts server inside the Mail Server configuration options? This needs to be selected for the domains and users to be created when added.

Regards,

Trevor

Reply
choffmeister
Posts: 95
Topic starter
(@choffmeister)
Trusted Member
Joined: 4 years ago

Hello Trevor, i have added the SpamExperts Mail filter under Servers like that screenshot :

Than i go inside the SPam Filter Module under Servers and configure that options :

Also i have add under Virtual Servers at the Mail Server ( Exchange 2019 ) the Service "Mail Filters - SpamExperts Mail Filter" 

I go than to Customers and create a new customer.
Domain : test33.com
I create than a new mail user with the name test@test44.com

Now i look at the Spam Experts Dashboard and no Domain or MAil address is created.
What i make wrong here ?

Did anyone have a step by step instruction for me ?

Reply
Trevor Robinson
Posts: 1444
Admin
(@trobinson)
Noble Member
Joined: 7 years ago

Hello,

If you go into Hosted Exchange did you enable and select the server under Automatic Mail Filter?

Regards,

Trevor

Reply
choffmeister
Posts: 95
Topic starter
(@choffmeister)
Trusted Member
Joined: 4 years ago

Thanks Trevor, that was the info i miss !
SOLVED !!!!!!!!!!!

Reply
Share: