SetAclPermissions S...
 
Notifications
Clear all

SetAclPermissions Server was unable to process request


choffmeister
Posts: 95
Topic starter
(@choffmeister)
Trusted Member
Joined: 4 years ago

Dont know if the error is the same as some other here, thats why open a new post.

Can anyone help me to fix it ?

SetAclPermissions
Server was unable to process request. ---> This access control list is not in canonical form and therefore cannot be modified.
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) 
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) 
at SolidCP.EnterpriseServer.OrganizationController.CreateOrganization(Int32 packageId, String organizationId, String organizationName, String domainName)

5 Replies
Marco Tiggelaar
Posts: 1958
Admin
(@m-tiggelaar)
Contributor
Joined: 7 years ago

Hello,

The 1.4.4 release should of addressed this issue for everyone which does not have advanced dsHeuristics applied.

If your still experiencing the issue please check if you have any Deny rules on the root of the domain. if “Exchange Trusted Subsystem” has a deny rule there please remove it.

(We are working to automate the pernament fix for people with advanced dsheuristics aswell, which will be released as a seperated patch, meanwhile this manual change should work).

Regards,

Marco

Reply
2 Replies
r0gu
 r0gu
(@r0gu)
Joined: 7 months ago

New Member
Posts: 1

@m-tiggelaar Hey Marco, was there ever a patch released for this? We have dsHeuristics applied and we're attempting to deploy v1.4.8 but running into problems where the "Exchange Trusted Subsystem" deny permission exists- but we're not in a position to remove the permission. Was there another way around this?

Appreciate any assistance- Thank you,

RD

Reply
Trevor Robinson
Admin
(@trobinson)
Joined: 7 years ago

Member
Posts: 1444

@r0gu At the moment there is no work around released and removing the permission is the best method to fix this issue.

Reply
Javier Martinez
Posts: 4
(@gaw747wizard)
New Member
Joined: 5 years ago

Hi, I had the same issue today in version 1.4.7.

After removing a "Deny" at root level for Exchange Trusted Subsystem" as you mention, it worked.

best regards,

Javier

Reply
Levent
Posts: 9
(@leventacar)
Active Member
Joined: 6 years ago

Hi, With version 1.4.7 , After removing a "Deny" at root level for Exchange Trusted Subsystem" as Marco mention, it worked for me as well ..

Thanks for the tip Marco..

best regards,

levent

Reply
Share: