SolidCP-Configurati...
 
Notifications
Clear all

SolidCP-Configuration script ---> install Active Perl v5.22.1 ---> invalid command line

2 Posts
2 Users
0 Likes
2,285 Views
Posts: 95
Topic starter
(@choffmeister)
Trusted Member
Joined: 6 years ago

When i try to run the configuration script ( Download the latest one from the SolidCP Website today ) i get the following error when i run the script :

install Active Perl v5.22.1

Invalid Command line

I have test it on a stand alone Server and also at a Domain Joined Server what will host the Webserver Role.

Server OS is Windows Server 2016 full patched

Can anyone fix it ?

Update 1 :

What i find out is that SolidCP is downloading the newer Version of Active Perl ( 5.26.1 ) but it looks that the command line options are not more valid for this version.

Update 2 :

I install Active Perl 5.26.1 bevor running the script, that fix the issue or modify the command line options and replaye /install /Silent /norestart with /qn

1 Reply
Posts: 1456
Admin
(@trobinson)
Noble Member
Joined: 8 years ago

Hello,

Thankyou for the information. I have created an bug report for this and should be fixed in newer versions of the script.

Kind Regards,

Trevor Robinson

Reply
Share: