SolidCP no longer w...
 
Notifications
Clear all

SolidCP no longer works with Smartermail

76 Posts
9 Users
3 Reactions
5,400 Views
Posts: 22
Topic starter
(@cyberhostpro)
Eminent Member
Joined: 5 years ago

i'll DM you now for the DLL

Reply
Posts: 37
(@sergio)
Trusted Member
Joined: 8 years ago

Hi,

Its true, no way to PM.

I will post the DLL here, but we found a bug in last hour, the import mail domains its not working. Everything else its working.

It stop the biggest problem of the past days, the support requests to create accounts and change passwords.

(Please remember that the server provider for Smarter Mail needs to be the Smartermail 100)

For "installation", goto smarter mail server in the folder \SolidCP\Server\bin replace SolidCP.Providers.Mail.SmarterMail100.dll with the one in the zip file.

Please be aware of this smartermail bug: https://portal.smartertools.com/community/a95586/api-problem-causes-high-cpu-and-ram-consumption.aspx

Regards,

 

 

 

Reply
Posts: 37
(@sergio)
Trusted Member
Joined: 8 years ago

Hi,

The DLL updated, with the import resources fixed.

Next week we will submit the new provider to the project owners.

(fix installation in the previews post)

 

Reply
1 Reply
 Ben
(@maoxiong)
Joined: 7 years ago

Estimable Member
Posts: 99

@sergio Thank you very much for this - works perfectly 🙂

Reply
Posts: 37
(@sergio)
Trusted Member
Joined: 8 years ago

@ben, thanks for the feedback.

Reply
Posts: 22
Topic starter
(@cyberhostpro)
Eminent Member
Joined: 5 years ago

Thanks for fixing. Works for us too

Reply
Page 2 / 10
Share: