SolidCP no longer w...
 
Notifications
Clear all

SolidCP no longer works with Smartermail

67 Posts
8 Users
3 Likes
4,058 Views
Posts: 237
(@hxkd)
Reputable Member
Joined: 7 years ago

We are getting the same error when importing domains after replacing the dll on the mail server

SmarterMail 100 GetGroups
System.Exception: Could not get the list of mail domain groups System.NullReferenceException: Object reference not set to an instance of an object.

Reply
Posts: 37
(@sergio)
Trusted Member
Joined: 8 years ago

Hello Everyone,

We found a few bugs after the DLL post. (import list and alias)

We are preparing a new provider and we are adding a few more features and bug fix.

If someone have problems with the posted DLL let me know that we post the instruction to install the new DLL

Regards,

SR

Reply
Posts: 52
(@enguard)
Trusted Member
Joined: 5 years ago

Thank you for the DLL. Everything seems to be working good except for creating groups. See attached error message. 

Reply
2 Replies
 Ben
(@maoxiong)
Joined: 6 years ago

Estimable Member
Posts: 99

@enguard just checked my install and groups work ok...

Reply
(@enguard)
Joined: 5 years ago

Trusted Member
Posts: 52

@maoxiong I’m running the latest smartermail build 8776. What version are you running?

Reply
Posts: 52
(@enguard)
Trusted Member
Joined: 5 years ago

Also deleting a space on the control panel does not delete it out of smartermail.

Reply
Posts: 37
(@sergio)
Trusted Member
Joined: 8 years ago

Hi,

We had detected that bug with group and group imports. I dont know if is in the last file I left to donwload.

I didnt had time to update the project, but I will see with the developer the changes that need to be done to our last DLL version.

 

Regards,

SM

Reply
1 Reply
(@enguard)
Joined: 5 years ago

Trusted Member
Posts: 52

@sergio I downloaded the very last file you posted. If you have a new one please share, thanks!

Reply
Page 3 / 9
Share: