create an additiona...
 
Notifications
Clear all

create an additional domain Timeout

4 Posts
2 Users
0 Likes
394 Views
choffmeister
Posts: 95
Topic starter
(@choffmeister)
Trusted Member
Joined: 4 years ago

Hello,

i have following problem :

When I create an additional domain with a customer, I get a timeout. A release or refresh of the SolidCP website is then no longer possible for the next few minutes.
If I then call the SolidCP Control Panel again after a few minutes, I see in the log that the domain was created, synonymous in the DNS server will appear to me. I do not see any error message. Does anyone have an idea what the problem could be?

3 Replies
Trevor Robinson
Posts: 1448
Admin
(@trobinson)
Noble Member
Joined: 7 years ago

Hello,

Could you please let me know if this is a issue with logged in as just the customer or is it an issue for serveradmin also?

Which version of SolidCP are you using?

Kind Regards,

Trevor

Reply
choffmeister
Posts: 95
Topic starter
(@choffmeister)
Trusted Member
Joined: 4 years ago

Hi Trevor, i have add the additional Domain as serveradmin and not as Customer.

The Customer i dont try, but i think when the Serveradmin has this problems , the Customer will have it also.

I use the latest SolidCP Version and Windows Server 2016

Reply
Trevor Robinson
Posts: 1448
Admin
(@trobinson)
Noble Member
Joined: 7 years ago

Hello,

Can you try reload the portal and enterprise files (Please ensure you backup the web.config)?

You can find the files here:

Portal: http://installer.solidcp.com/Files/Stable/SolidCP-Portal.zip

Enterprise Server: http://installer.solidcp.com/Files/Stable/SolidCP-EnterpriseServer.zip

Regards,

Trevor

Reply
Share: